geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul McMahan <paulmcma...@gmail.com>
Subject Re: One more geronimo problem
Date Thu, 26 Apr 2007 18:09:54 GMT
Can you please open a JIRA for this problem?  It would help if you  
could also attach a small WAR that demonstrates the problem.

Best wishes,
Paul


On Apr 26, 2007, at 2:00 PM, Arinté wrote:

> Aaron Mulder wrote:
>> On 4/26/07, Arinté <arintejr@gmail.com> wrote:
>>> If geronimo supports JSP 2.1/Servlet 2.5 shouldn't this "$ 
>>> {test.name} show
>>> the proper value, right now it is showing blank instead of the   
>>> name:
>>> <title>Title? ${test.name}</title>
>> I think that means it's working.  If it didn't work, I'd expect  
>> you to
>> see ${test.name} in the output page.  If it shows blank, it  
>> suggest to
>> me that either there is no request attribute named test or its name
>> value is null or empty.  Maybe you put the "test" in as a request
>> parameter instead of a request attribute or something?
>> Thanks,
>>       Aaron
>
>
>
> 2 things about that.
>
> 1.  Here is more of the code
> <title>Title? ${test.name}</title>  <---Not showing correct text
> </head>
> <body>
>
> <f:view>
>     <h:form>
>         <h:inputText id="hello" value="#{test.name}">  <---This  
> shows correctly
>         </h:inputText>
>     </h:form>
> </f:view></body>
>
> 2.  It works fine in just plain Tomcat 6 (using sun jsf/jstl)
>
>


Mime
View raw message