geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Aufdencamp <m...@aufdencamp.com>
Subject RE: 1.1.0.1 deployment problems
Date Thu, 12 Apr 2007 21:31:59 GMT
Mike,

Not sure how much help I can be, but here's a few diagnostic questions.

Are you utilizing the console portlet to deploy?  If so, are you
checking the redeploy app check box? This has made a difference for
me:)

If you undeploy the app and then deploy it again, does it function
properly?

What happens if you increment the version in the deployment descriptor?


Mark Aufdencamp
Mark@Aufdencamp.com

> -------- Original Message --------
> Subject: 1.1.0.1 deployment problems
> From: bouge <mike.bourgeois@us.ibm.com>
> Date: Tue, April 10, 2007 6:39 pm
> To: user@geronimo.apache.org
> 
> Hi,
> I'm using v 1.1.0.1, and am having a hard time deploying apps.  To be
> clear,
> I can deploy the app, and see it run once, but editing the files
> throws some
> exceptions, and seems to undeploy the app.  
> 
> In hotdeploy, any change to the app, throws too many exceptions to list.
> 
> With command line deploy, I edit the app, and don't see the changes. 
> When
> trying to run redeploy command I'm getting this error.
> 
>  org.apache.geronimo.kernel.config.ConfigurationAlreadyExistsException:
>  Configuration already exists: geronimo/wasce5/1.0/war
> 
> Does this version have deployment problems, or have issues with
> developping
> the apps after they are deployed?  
> 
> Any insight would be appreciated!
> -- 
> View this message in context:
> http://www.nabble.com/1.1.0.1-deployment-problems-tf3556835s134.html#a9931770
> Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message