On Mar 2, 2007, at 3:36 AM, Ueberbach, Michael wrote:


I'm trying to use Geronimo 2-M2 for existing EJB applications that work well on Geronimo 1.1.1. I use exactly the same jar (consisting of some entity and session beans in EJB 2.1 style) and the same deployment plan (see the following extract)

There was a lot of EJB functionaility that wasn't working in M2. We're currently voting on an M3. If you want a sneak preview, you could download from here:  http://people.apache.org/~hogstrom/2.0-M3-rc1. I would expect that your problem is fixed. If it isn't, please file a jira.