geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <ja...@laskowski.net.pl>
Subject Re: Is Version 1.1.1(Released September 18, 2006) the stable version for development?
Date Mon, 19 Mar 2007 07:56:56 GMT
On 3/19/07, ibiddles <ivanb@scientology.net> wrote:

> You mention that the Eclipse plugin works with 2.0M3, Eclipse 3.3M5eh and
> WTP 2.0M5. I have to run on 3.2.2 right now because of dependencies of other
> projects I am using.

That's the configuration I'm using so when asked replied with my
experiences. Don't know about any other version(s).

> I have Eclipse 3.2.2, WTP1.5.3 and all of its specified dependencies (EMF
> 3.2.2, GEF 3.2.2 and JEM 1.2.3).. I also have the latest unofficial daily
> plugin (14-MAR). The problem is that I am getting an "Unhandled event loop
> exception" and then an NPE at org.eclsipe.ui.internal.presentation.setFocus
> (line 148) when I try to open the Geronimo deployment plan editor.

I've seen it reported on the Eclipse WTP forum. It can imply that it
might not relate to the way the plugin works. When you open the
deployment plan, are you sure you're using Geronimo-specific editor?
Could you post the whole stack trace?

> Does the latest plugin build support my configuration or do I need to get
> another plugin version from somewhere?

Don't know.

Jacek

-- 
Jacek Laskowski
http://www.JacekLaskowski.pl

Mime
View raw message