geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kanchana Welagedara <kanch...@opensource.lk>
Subject Re: Installing & Running an Application Client
Date Thu, 22 Mar 2007 03:37:32 GMT
Hi Norbert

According to your description.I assume that you have used the web
console to deploy your application.I have come across the same type of
situation in the web console.But I tried using the command line option
and will will throw real situation /exception.The reason is your
supportive Geban may not start properly to access the client and service
won't start properly.According to my experience it was due to the
missing dependency issue in the deployment plan but my deployment plans
was in correct syntax and also filled the minimal requirements deploy it
successfully.Therefore check the command console to trace the error.

cheers!
Kanchana

On Wed, 2007-03-21 at 17:44 +0100, Norbert Rieger wrote:
> Hello,
>  
> I'm trying to install an "App Client", packed within an EAR.
>  
> When deploying the ear geronimo says  "The application was
> successfully deployed. The application was successfully started"
>  
> Looking at "Application EARs" also says State is running, but wenn I
> look at "App Clients" the state of my application client ist
> "stopped".
> The only available command is "Uninstall", there is neither a "Start"
> nor a "Restart" command.
>  
> What can be the reasons for this, how do I start an application
> client ?
>  
> Thanks a lot for your answers.
>  
> Norbert


Mime
View raw message