geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kaeto23 <kaet...@yahoo.de>
Subject Eclipse WTP plugin: not ready for Geronimo 1.2 and buggy?
Date Wed, 03 Jan 2007 14:02:35 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Hello,

since the paths have changed for Geronimo 1.2, the WTP plugin (at least
the version 1.1.0 here) went offline forever ;) So I updated to 1.2
hoping to get the WTP system back to work.

However, according to some investigation (and please prove): all the
entries in the META-INF/MANIFEST.MF are out-of-date? I mean, when doing
a fresh install, the plugin itself throws some exceptions saying that it
can't find plugin x.y.z version 1.1.0. So I went in all of the jars and
looked for the Bundle-Version entry which was not updated for this release?

After changing all the values the plugin finally thinks that it "might"
work. However, now I get warnings (which is much better than errors ^^;;;;):

Plug-in: "org.apache.geronimo.deployment.model" version: "1.1.0"
referenced by this feature is not included at runtime. Runtime includes
plug-in version "1.1.0" supplied by feature
"org.apache.geronimo.feature" version "1.2.0".


What exactly does the WTP plugin wants to tell me?

As I said: I downloaded it from the apache geronimo devtools site.

Best regards

Dirk

- --
Kaeto23

HTTP: http://kaeto23.dnsalias.com (german!)
Jabber: jabber://kaeto23@jabber.ds2/DS2

Reclaim Your Inbox!
http://www.mozilla.org/products/thunderbird/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFm7d6biSTaBU+G6oRAyjlAJ9uQPLyCbTKle9pUyJW/LNhDFHF3ACgjlff
9ll8x7eGUyiNNAWghy1lruA=
=q7vl
-----END PGP SIGNATURE-----



	
		
___________________________________________________________ 
Der frühe Vogel fängt den Wurm. Hier gelangen Sie zum neuen Yahoo! Mail: http://mail.yahoo.de

Mime
View raw message