Aaron,
 
The machine has 4GB RAM and is a dual processor machine, with nothing running on it. So, it is certainly not a slow machine.
 
Regards,
Simon

 
On 12/14/06, Aaron Mulder <ammulder@alumni.princeton.edu> wrote:
So I didn't see a direct problem, but you reported that the startup
was extra-long and the shutdown tool didn't work, so I'm guessing that
there might still be a network configuration problem.  It's possible
that you just have a particularly slow machine and very restrictive
firewall, but let's work through this just to make sure.

So...  If you run "ifconfig" what do you get?  Does it exactly match
what's in your hosts file?  And if you run "nslookup rly.rmp.com" and
"ping rly.rmp.com" do they return promptly and give you what you would
expect?

In particular, it would be more common for the IP address in
/etc/hosts start with "192.168" instead of "192.128", but it just has
to match what ifconfig reports.

Thanks,
      Aaron

On 12/14/06, problems mail <problems.mail@gmail.com> wrote:
> Aaron,
>
> Here is the reply for hostname
>
> [root@rly apacheserver]# hostname
> rly.rmp.com
>
>
> [root@rly apacheserver]# more /etc/hosts
> 127.0.0.1       localhost.localdomain localhost
> 192.128.1.110   rly.rmp.com rly
>
> Regards,
> Simon
>
>
>
> On 12/14/06, Aaron Mulder < ammulder@alumni.princeton.edu> wrote:
> > Most likely, there's still a problem with your /etc/hosts -- as in,
> > the machine's host name does not resolve to one of its actual IP
> > addresses.  Can you provide the output of "hostname" and the contents
> > of your /etc/hosts file?
> >
> > Thanks,
> >      Aaron
> >
> > On 12/14/06, problems mail <problems.mail@gmail.com > wrote:
> > > Hello,
> > >
> > > I have been able to successfully start Geronimo after having issues with
> the
> > > /etc/hosts file.
> > >
> > > There are couple of issues or concerns wanted to verify, (is 1.1.1 the
> right
> > > version to download ??)
> > >
> > > => I still receive errors in the log file, are these ok ? (attaching the
> log
> > > file)
> > > => It takes over 213s  (or approx. 4 minutes to start up), and majority
> of
> > > the time it is waiting at this "Starting geronimo/j2ee-security/1..." =>
> I
> > > cannot even shutdown the server it displays an error or stack dump when
> I do
> > > a "Ctrl + C" on the shell window running the apache geronimo process.
> > > => I tried to call the shutdown.jar, it is not able to connect and
> shutdown
> > > the Geronimo server
> > >
> > > Is there any setting that we need to do in the IPTables ?
> > >
> > > Are most of the users running Geronimo on Windows ? (looks like they
> dont
> > > seem to have any issues ??)
> > >
> > > Any help greatly appreciated.
> > >
> > > --
> > > Regards,
> > > Simon
> > >
> >
>
>
>
> --
> Regards,
> Simon



--
Regards,
Simon