WTP 2.0 isn't yet supported. Please use WTP 1.5.2.

--
Shiva

On 12/12/06, Johannes Weberhofer, Weberhofer GmbH < office@weberhofer.at> wrote:
Do you use WTP 2.0? Geronimo 1.1 does not work there.

Sachin Patel schrieb:
>  From what I've been told by someone on WTP Web Services, when using the
> wizard the first time, it should work normally.  However anytime
> thereafter it will fail trying to update one the wizards generated
> files.  The geronimo eclipse plugin needs to be updated to property
> support it.
>
> On Dec 11, 2006, at 4:45 PM, Pachis, Mike wrote:
>
>> Hello,
>>
>>
>>
>> I'm not sure what happened, but I reinstalled in Eclipse and I can see
>> the Server Editor now. As you stated the "run modules directly from
>> workspace" is greyed out for Geronimo 1.1. What is the recommended way
>> to deploy from eclipse to Geronimo when the web service wizard is used?
>>
>>
>>
>> Thanks,
>>
>>
>>
>> Mike
>>
>>
>>
>> On Dec 7, 2006, at 1:30 PM, Patel, Sachin wrote:
>>
>>
>>
>> Perhaps you updated plugins, or migrated workspaces and something got
>> hosed? Can you bring up the server editor in a clean image/workspace?
>> Is there anything in the logs?
>>
>>
>>
>> On Dec 7, 2006, at 10:58 AM, Pachis, Mike wrote:
>>
>>
>>
>> Hello,
>>
>>
>>
>> The whole Server Editor tab is completely blank, no data displayed at all.
>>
>>
>>
>> The reason I was looking at the "run from workspace option" is when I
>> try to bottom up web service" tutorial at the eclipse.org site using
>> the WTP web service wizard I get an error when it tries to publish to
>> Geronimo about it being unable to locate the server-config.wsdd file.
>> I read that the "run from workspace option" needed to be checked, but
>> I guess that only works when deploying to Tomcat?
>>
>>
>>
>> Thanks,
>>
>>
>>
>> Mike
>>
>>
>>
>> On Tue 12/05/2006 9:27 AM Patel, Sachin wrote:
>>
>>
>>
>> What exactly is blank? The server editor should open without any
>> problems.  As far as the "run from workspace", this is not currently
>> supported, and the option to choose this is currently greyed out, this
>> will hopefully be a Geronimo 2.0 feature.
>>
>>
>>
>> On Dec 5, 2006, at 9:59 AM, Pachis, Mike wrote:
>>
>>
>>
>> Hello,
>>
>>
>>
>> I'm using Eclipse 3.2.1 with Geronimo 1.1.1 w/Tomcat, and Geronimo
>> eclipse plug-in 1.2.0 (daily driver v200611280908). I was having
>> receiving an error when I did the "bottom up web service" tutorial at
>> the eclipse.org site using the WTP web service wizard. My research
>> indicated I needed to set up my Geronimo server in eclipse to "run
>> from workspace directly" on the server editor tab. However when I
>> double click on the Geronimo server the Server Editor tab opens, but
>> is blank. Has anybody encountered this?
>>
>>
>>
>> I did not know if this is an eclipse problem or the Geronimo plug-in
>> problem. If it is an eclipse problem just let me know and I will
>> report it to an Eclipse list.
>>
>>
>>
>> Thanks,
>>
>>
>>
>>
>
>
> -sachin
>
>

--


|---------------------------------
|  weberhofer GmbH               | Johannes Weberhofer
|  information technologies, Austria
|
|  phone : +43 (0)1 5454421 0    | email: office@weberhofer.at
|  fax   : +43 (0)1 5454421 19   | web  : http://weberhofer.at
|  mobile: +43 (0)699 11998315
|----------------------------------------------------------->>