geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pachis, Mike" <Mike.Pac...@shelbycountytn.gov>
Subject Re: Eclipse Server Editor Empty
Date Thu, 07 Dec 2006 15:58:02 GMT
Hello,

 

The whole Server Editor tab is completely blank, no data displayed at
all. 

 

The reason I was looking at the "run from workspace option" is when I
try to bottom up web service" tutorial at the eclipse.org site using the
WTP web service wizard I get an error when it tries to publish to
Geronimo about it being unable to locate the server-config.wsdd file. I
read that the "run from workspace option" needed to be checked, but I
guess that only works when deploying to Tomcat?

 

Thanks,

 

Mike

 

On Tue 12/05/2006 9:27 AM Patel, Sachin wrote:

 

What exactly is blank? The server editor should open without any
problems.  As far as the "run from workspace", this is not currently
supported, and the option to choose this is currently greyed out, this
will hopefully be a Geronimo 2.0 feature. 

 

On Dec 5, 2006, at 9:59 AM, Pachis, Mike wrote:

 

Hello,

 

I'm using Eclipse 3.2.1 with Geronimo 1.1.1 w/Tomcat, and Geronimo
eclipse plug-in 1.2.0 (daily driver v200611280908). I was having
receiving an error when I did the "bottom up web service" tutorial at
the eclipse.org site using the WTP web service wizard. My research
indicated I needed to set up my Geronimo server in eclipse to "run from
workspace directly" on the server editor tab. However when I double
click on the Geronimo server the Server Editor tab opens, but is blank.
Has anybody encountered this?

 

I did not know if this is an eclipse problem or the Geronimo plug-in
problem. If it is an eclipse problem just let me know and I will report
it to an Eclipse list.

 

Thanks,

 

Mike

 


Mime
View raw message