geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: migrating from 1.0.x to 1.1 - Eclipse plugin
Date Thu, 30 Nov 2006 17:45:05 GMT
You should be able to retarget your runtime from 1.0 to 1.1, as well  
as the Geronimo Facet from 1.0 to 1.1, however, there is no migration  
capability to migrate your plan from 1.0 to 1.1 and you would have to  
upgrade your plan by hand or use the command line upgrader tool.

Alternatively you can create a 1.1 project and copy your resources  
into it.

On Nov 30, 2006, at 12:13 PM, EricCho@kryos.com wrote:

>
>
>
>
> Hi all,
>
> I'm working with Websphere community edition but since its based on  
> Geronimo, I assume the steps would be similar.
>
> I'm attempting to migrate one of my projects from version 1.0 to 1.1.
>
> In Eclipse, it won't let me add this project to a 1.1 server.
>
> I've removed the 1.0 library from the build path and added the 1.1  
> library.
>
> but when I try to remove the 1.0 project facet it says "Community  
> Edition Deployment 1.0 cannot be uninstalled.
>
> How do I get past this and are there any steps afterwards?  (Other  
> than modifying my geronimo-web.xml).
>
> Thanks,
> Eric
>


-sachin



Mime
View raw message