geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kanchana Welagedara" <kancha...@gmail.com>
Subject Re: Problem with the Geronimo wiki
Date Wed, 13 Sep 2006 04:38:30 GMT
It was giving the error in User guide V1.1 XML Schema pages.

Apparently things work fine now.



On 9/13/06, Krishnakumar B <www.bkk@gmail.com> wrote:
>
> Hi,
>
> Even i was getting this error when trying to edit a page yesterday.
> Today i dont get this error.
>
> Regards
> Krishnakumar
>
> On 9/12/06, Hernan Cunico <hcunico@gmail.com> wrote:
> > Hi Karthiga,
> > what page were you trying to update, Confluence seems to be working OK
> > now. For how long you were receiving this error?
> >
> > Cheers!
> > Hernan
> >
> > Karthiga Ratnam wrote:
> > > Hi All,
> > >
> > > I'm trying to edit the v1.1 documentation and I keep getting this
> > > message: -
> > >
> > > Proxy Error
> > > The proxy server received an invalid response from an upstream server.
> > > The proxy server could not handle the request
> > > GET /confluence/pages/editpage.action.
> > >
> > > Reason: Error reading from remote server
> > >
> > >
> > >
> ________________________________________________________________________
> > > Apache/2.2.3 (Unix) mod_ssl/2.2.3 OpenSSL/0.9.7g Server at
> > > cwiki.apache.org Port 80
> > >
> > >
> > > Does anyone know what the problem is?
> > >
> > > Thanks
> > >
> > > Regards
> > >
> > > Karthiga
> > > Technical Writer
> > > Lanka Software Foundation
> > > Sri Lanka
> > >
> > >
> >
>

Mime
View raw message