geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Huang <huan...@yahoo.co.jp>
Subject Re: Build error while doing a bootstrap build
Date Sun, 24 Sep 2006 13:48:09 GMT
I'm quiet sure my maven version is 2.0+

================== 
C:\maven>mvn -version
Maven version: 2.0

C:\maven>set |find "MAVEN"

C:\maven>set |find "maven"
Path=c:\ant\bin;c:\ruby\bin;C:\bea\jdk142_04\bin;C:\maven\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program
Files\PC-Doctor for W
indows\services;C:\Program
Files\QuickTime\QTSystem\;C:\Program Files\MySQL\MySQL
Server 4.1\bin;C:\Program Files\Subversion\bin
==================


--- Jacek Laskowski <jacek@laskowski.net.pl> wrote:

> On 9/24/06, 黄 永紅 <huangyh@yahoo.co.jp> wrote:
> > Hello,
> >
> > I'm new to Geronimo.
> > I want to build Geronimo from svn trunk , but it
> shows me
> > a BUILD ERROR.
> 
> It looks you've been using M1 to build Geronimo
> which is no longer
> supported and doesn't work as you experienced. See
>
http://cwiki.apache.org/GMOxDEV/building-apache-geronimo-with-maven-2.html
> for more information (when you come across an
> inconsistency or
> anything that's not well described let it be known
> or better yet
> update it yourself)
> 
> Jacek
> 
> -- 
> Jacek Laskowski
> http://www.laskowski.net.pl
> 


--------------------------------------
[10th Anniversary] special auction campaign now!
http://pr.mail.yahoo.co.jp/auction/

Mime
View raw message