geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Sisson <jrsis...@gmail.com>
Subject Re: Fwd: Getting geronimo-gbean-deployer\maven.xml:39:19: <boot:boot> null , while building geronimo 1.1
Date Fri, 11 Aug 2006 05:27:54 GMT
A couple of things to try (I can't really tell what the cause of the 
error is):

* Move your geron_new2_1.1 folder to a short folder in the root e.g. 
C:\g1.1 and try building.  You may be hitting windows path length limits.
* specify the -e argument to maven so the exception gets printed to aid 
debugging
* specify the following value in the MAVEN_OPTS environment variable to 
ensure you don't run out of memory:

-Xmx512m -XX:MaxPermSize=128m

John

ahmed wrote:
> Hi ,
>  
>              I tried today by checking out the latest geronimo1.1 
> build and iam facing same issue .!!!
>  
>               My Setup Environment :
>                Win2k
>                Sun JDK 1.4.2_09 
>                Geronimo Build 1.1 
>  
> With thanks and regards,
>    
>
> ---------- Forwarded message ----------
> From: *ahmed* <man.geronimo@gmail.com <mailto:man.geronimo@gmail.com>>
> Date: Aug 10, 2006 9:47 PM
> Subject: Getting geronimo-gbean-deployer\maven.xml:39:19: <boot:boot> 
> null , while building geronimo 1.1
> To: user@geronimo.apache.org <mailto:user@geronimo.apache.org>
>
>  
> Hi ,
>  
>      I have downloaded geronimo1.1 using svn co <......> from the 1.1 
> branch , when i try building  using maven new command , iam getting 
> below error , can somebody let me know what is wrong .!!!1
>  
>  
> BUILD FAILED
> File...... C:\geronimo_src\gero_new2_1.1\maven.xml
> Element... maven:reactor
> Line...... 58
> Column.... 112
> Unable to obtain goal [multiproject:install-callback] -- 
> C:\geronimo_src\gero_ne
> w2_1.1\configs\geronimo-gbean-deployer\maven.xml:39:19: <boot:boot> null
> Total time   : 6 minutes 26 seconds
> Finished at  : Thursday, August 10, 2006 9:13:28 PM IST


Mime
View raw message