geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject Re: Re: Spring class not found in 1.1 - classloader issue ?
Date Tue, 04 Jul 2006 12:51:07 GMT
If I put Spring.jar in the WEB-INF/lib dir I get the same problem as 

If I redeploy with a dependency on spring-1.2.8.jar in the repository I 
also get the same error (both with and without spring.jar in the lib dir 
of the web app).

(dependency snippet).


This looks very similar to a problem I have had before which was 
classloader related. See here:

PS I still get the problem with nothing at all in the lib dir (bit 
obviously something in the manifest !).


This message is intended only for the use of the Addressee and may
contain information that is PRIVILEGED and CONFIDENTIAL. 
If you are not the intended recipient you must not copy, 
distribute or take any action or reliance upon it. 
The content of this message may also contain personal 
views of an employee of this company and does
not necessarily represent the view of the company.
This message has been scanned by Norton Anti-Virus. 
It has also been scanned by MAILsweeper to enforce our e-mail 
policy. If you have any concerns or comments about the content 
of this message, please  e-mail

This email has been scanned for all viruses by the MessageLabs Email
Security System. For more information on a proactive email security
service working around the clock, around the globe, visit
View raw message