geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Install geronimo 1.1 eclipse plugin
Date Mon, 24 Jul 2006 16:13:42 GMT
This is broken in WTP and will be addressed in WTP 1.5.1.

On Jul 24, 2006, at 12:08 PM, Lin Sun wrote:

> Hi there,
>
>
> Has anyone tried to install the eclipse plugin by clicking on the  
> “didn’t see your server listed? Click here” link?
>
>
> This doesn’t work for me with a fresh WTP 1.5 all in one bundle.    
> Install failed right away and I noticed that WTP is looking for the  
> 1.0 plugin from the  
> org.eclipse.jst.server.installable_1.5.0.v200606130315.jar file:
>
>
>       featureId="org.apache.geronimo.feature"
>
>       featureVersion="1.0.0"
>
>       featureSite=http://www.apache.org/dist/geronimo/eclipse/updates/
>
>
> Lin
>
>


-sachin



Mime
View raw message