geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Sisson <jrsis...@gmail.com>
Subject Re: Geronimo Eclipse Plugin 1.1 released
Date Wed, 19 Jul 2006 03:52:09 GMT
Also the prerequisites section on the download page says WTP 1.0.1, yet 
further down under the downloads heading it mentions WTP 1.5.

We need to make it clear what the correct prerequisites are. 

Also on the WTP download page all the prerequisites are SDKs.  AFAIK, 
users only need the runtime versions, but unfortunately they don't 
provide simple links to get them.  Might be worth mentioning in the 
release notes.

John

Lin Sun wrote:
> I tried to click on the release note link on devtools main page
> (http://geronimo.apache.org/devtools.html) but I got a not found error...
>
> -----Original Message-----
> From: Sachin Patel [mailto:sppatel@gmail.com] On Behalf Of Sachin Patel
> Sent: Tuesday, July 18, 2006 9:51 AM
> To: dev@geronimo.apache.org
> Cc: user@geronimo.apache.org
> Subject: Geronimo Eclipse Plugin 1.1 released
>
> The Geronimo Eclipse 1.1 plugin has been released.  The update site should
> now be live.  The plugin supports deployments to both G 1.0 and 1.1 and runs
> on WTP 1.5 on either a 1.4.x or 1.5 JRE.
>
> -sachin
>
>
>
>
>
>   



Mime
View raw message