geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lin Sun" <linsun....@gmail.com>
Subject RE: Geronimo description in eclipse plugins
Date Tue, 11 Jul 2006 03:34:18 GMT
Ok I didn't know Geronimo actually supports J2EE 1.2 and 1.3.  AFAIK,
Geronimo only gets certified on J2EE 1.4.

 

-----Original Message-----
From: Sachin Patel [mailto:sppatel@gmail.com] On Behalf Of Sachin Patel
Sent: Monday, July 10, 2006 4:13 PM
To: user@geronimo.apache.org
Subject: Re: Geronimo description in eclipse plugins

 

Actually no.  This is done to indicate that all versions of the J2EE project
facets are supported.  

 

On Jul 10, 2006, at 3:34 PM, Lin Sun wrote:





Hi there,

 

When I tried to run my project in Eclipse by clicking on Run As-Run on

server, I saw Apache Geronimo 1.1 has the following description:

 

Apache Geronimo v1.1 supports J2EE 1.2, 1.3, and 1.4.

 

Would it be more accurate to say 

 

Apache Geronimo v1.1 supports J2EE 1.4.

 

instead?

 

Lin

 

 

 

-sachin





 


Mime
View raw message