geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lin Sun" <>
Subject RE: daytrader 1.2 with geronimo 1.1
Date Wed, 05 Jul 2006 17:27:18 GMT
Hi there,

I think I ran into the same deployment error when I first attempted to
deploy daytrader-tomcat-derby.  IIRC, the error comes from the
DaytraderResources gbean configuration in the daytrader plan.  From what I
was told, the DaytraderResources gbean is supposed to create the daytrader
database and tables in the embedded derby db automatically.   However, I
haven’t been able to deploy daytrader with that configuration, thus I
commented out the gbean configuration and created the tables myself. 


-----Original Message-----
From: Ashish Popli [] 
Sent: Monday, July 03, 2006 11:46 AM
Subject: daytrader 1.2 with geronimo 1.1

Hello Everyone,

Did anyone have success with deploying latest daytrader application
(r418693) to geronimo 1.1?. I have done the following so far

1. Checked out the latest revision of day trader
2. Installed geronimo 1.1, tested with a little sample app.
3. Built daytrader with Maven 2, mvn install - gets me
4. Upgraded the daytrader-plan.xml (availble from trunk/plans) to geronimo
1.1 format
5. Added module dependency for streamer.jar (using sample from
6. Corrected external module reference for  TradeJMS - 
<external-path>geronimo/ge-activemq-rar/1.1/rar</external-path>. The one
present in original plan refers to non existent rar in geronimo 1.1

However, I still get the following error: 
Deployment failed: Unable to create configuration for deployment

This is a generic error message and I unable to understand whats going
wrong? Does anyone see what I may be missing here?

Please suggest, your help is much appreciated. 

Ashish Popli

View raw message