geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From paul.newp...@targetgroup.net
Subject Re: Deploymnet plan migration problems
Date Fri, 30 Jun 2006 09:17:02 GMT
"A StreamCorruptedException?  Very odd.  Did you deploy this on JDK 1.4 
and then start it under JDK 1.5?"

No, the original error was under 1.4.2 (both IDE and Geronimo) and I have 
switched to 1.5.0_07 for both and am getting the same error


"Are you out of disk space"

6 gigs free space in the drive.

"there bad file permissions on the repository directory?"

Running in Windows under an administrator user so full access to any 
directories.

"You might try undeploying and deploying again just to be sure."

I tried this as well.

The EAR file I am deploying deploys fine in Geronimo 1, just not in 1.1

>From the previous stack trace can you tell what it's trying to do at the 
time of failure ?

Target
www.targetgroup.net

**********************************************************************
DISCLAIMER.
This message is intended only for the use of the Addressee and may
contain information that is PRIVILEGED and CONFIDENTIAL. 
If you are not the intended recipient you must not copy, 
distribute or take any action or reliance upon it. 
The content of this message may also contain personal 
views of an employee of this company and does
not necessarily represent the view of the company.
**********************************************************************
This message has been scanned by Norton Anti-Virus. 
It has also been scanned by MAILsweeper to enforce our e-mail 
policy. If you have any concerns or comments about the content 
of this message, please  e-mail support@targetgroup.net.
**********************************************************************



_____________________________________________________________________
This email has been scanned for all viruses by the MessageLabs Email
Security System. For more information on a proactive email security
service working around the clock, around the globe, visit
http://www.messagelabs.com
Mime
View raw message