geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dain Sundstrom <d...@iq80.com>
Subject Re: geronimo 1.1 and activemq 4.0
Date Wed, 07 Jun 2006 18:19:39 GMT
I believe that you can use AMQ 4 as a plain old JCA managed resource,  
by deploying the AMQ 4 rar.  Geronimo will treat this as just another  
resource adapter and will have console support.  I suggest you ask  
for more help on the active mq mailing list.

-dain

On Jun 7, 2006, at 3:11 AM, Christoph Sturm wrote:

> Hey guys!
>
> the 1.1 candidates seem to run with activemq 3.x still.
>
> When will there be a version that runs with activemq 4.0?
> Is it possible to use activemq 4.0 now with geronimo 1.1 anyway?
>
> thanks
> chris


Mime
View raw message