geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lin Sun" <linsun....@gmail.com>
Subject Build daytrader
Date Mon, 05 Jun 2006 18:21:31 GMT
Hi there,

 

How are we supposed to build 1.1 version of daytrader?  The daytrader readme
is at 1.0 level.    

 

I checked out daytrader from
http://svn.apache.org/viewvc/geronimo/daytrader/trunk/.   Then I typed "mvn
install" at the daytrader1.1 root directory but it failed:  (I assume I need
maven 2 to build daytrader, but let me know if that is wrong.)

 

Downloading:
http://repo1.maven.org/maven2/org/apache/maven/doxia/doxia-sink-api

/1.0-alpha-8/doxia-sink-api-1.0-alpha-8.pom

424b downloaded

[INFO]
------------------------------------------------------------------------

[ERROR] BUILD ERROR

[INFO]
------------------------------------------------------------------------

[INFO] Error building POM (may not be this project's POM).

 

 

Project ID: org.apache.maven.doxia:doxia-sink-api

 

Reason: Error getting POM for 'org.apache.maven.doxia:doxia-sink-api' from
the r

epository: Error transferring file

  org.apache.maven.doxia:doxia-sink-api:pom:1.0-alpha-8

 

from the specified remote repositories:

  central (http://repo1.maven.org/maven2),

  apache.snapshots (http://svn.apache.org/maven-snapshot-repository),

  snapshots (http://snapshots.maven.codehaus.org/maven2)

 

 

 

[INFO]
------------------------------------------------------------------------

[INFO] For more information, run Maven with the -e switch

[INFO]
------------------------------------------------------------------------

[INFO] Total time: 3 seconds

[INFO] Finished at: Mon Jun 05 13:47:36 EDT 2006

[INFO] Final Memory: 4M/11M

[INFO]
------------------------------------------------------------------------

 

Thanks in advance!

 

Lin

 


Mime
View raw message