geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Geronimo Eclipse plugin error
Date Mon, 15 May 2006 23:15:15 GMT
My guess is that you're launching Eclipse on a 1.5 JVM.  You''ll need  
to launch and new workspace under 1.4 and this should fix it.  The  
next release of the plugin will support 1.5.

On May 15, 2006, at 3:37 PM, Roman Kharkovski wrote:

> Folks,
> I just started using the latest Geronimo Eclipse plugin and it  
> allows me to
> build simple web app and start the local test server, but does not  
> deploy
> the webapp to the server. I can export webapp and manually install  
> it into
> Geronimo, but the Eclipse plugin fails to do the deployment. My  
> webapp has
> one index.jsp file - nothing complicated.
>
> Here are my configuration details:
>
> Windows XP sp 2
> Eclipse 3.1.2 w/ plugins listed below:
>     WST 1.0.2,
>     J2EE Standard Tools 1.0.2
>     Geronimo plugin 1.0
> Geronimo 1.0 on Sun JDK 1.4.2_11
>
> Is above configuration working for anyone to create/deploy/debug  
> apps into
> Geronimo 1.0?
>
> Roman K.
>
>
>


-sachin



Mime
View raw message