geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder" <ammul...@alumni.princeton.edu>
Subject Re: Deployment pblm in G1.1
Date Mon, 10 Apr 2006 15:39:28 GMT
I guess I should ask, what build errors are you having today?

Thanks,
   Aaron

On 4/10/06, Aaron Mulder <ammulder@alumni.princeton.edu> wrote:
> There have been a lot of fixes (to both logging and deployment) in the
> last week.  You should try again with a fresh 1.1 build.
>
> Thanks,
>     Aaron
>
> On 4/10/06, Dave Colasurdo <davecola@earthlink.net> wrote:
> > I'm tying to deploy a simple war using G1.1 and deployment is failing.
> > I've seen the same failure with several different applications both with
> > and without deployment plans..  The same applications work fine on G1.0.
> >
> > Here is the error:
> >
> > AUM:/home/davecola/geronimo-1.1-040506/assemblies/j2ee-jetty-server/target/geronimo-1.1-SNAPSHOT/bin
> > # java -jar deployer.jar --user system --password manager deploy
> > /home/davecola/HelloWorld/HelloWorld.war
> >      Error: Unable to distribute HelloWorld.war: Cannot deploy the
> >      requested application module
> >
> > (moduleFile=/home/davecola/geronimo-1.1-040506/assemblies/j2ee-jetty-server/target/geronimo-1.1-SNAPSHOT/var/temp/geronimo-deployer47773.tmpdir/HelloWorld.war)
> >
> >
> > Also, I do not see a log file???  Tried on both Geronimo and Jetty.. The
> > build is from last week.. Can't seem to rebuild G1.1 today due to build
> > errors.. :(
> >
> > Anyone else seeing this behavior??
> >
> > I've attached the simple war...
> >
> > Thanks
> > -Dave-
> >
> >
> >
> >
>

Mime
View raw message