geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Lion won't roar: eclipse plugin
Date Thu, 23 Mar 2006 15:57:50 GMT
Hi, some of the WTP articles that have been written are outdated due  
to the late introduction of facets into the design.  I'm not sure  
which particular article you are referring to, but you best bet is  
probably to repost this on the wtp newsgroups.

- sachin



On Mar 23, 2006, at 7:16 AM, Arjen van der Weijden wrote:

> It won't even miaow :)
>
> Trying to get ahead with eclipse and apache I followed the  
> (eclipse.org)
> tutorial for building a simple EJB application (for JBOSS server).
> Since we're using WTP it doesn't matter which J2EE-server is  
> targetted.
> Despite minor differences between the WTP version described and the  
> one I
> use, there are some offsets I've stumbled upon:
>
> 1) I don't see the ZooBeansClient package being created. All  
> classes are
> within my ZooBeansProject (so it seems)
>
>
> The deployment of the EJB goes well, and is visible in the console:
>
>  ZooBeansproject/ZooBeansproject  running  Stop Uninstall
>
>
> So I've added
>
>  <dependent-module deploy-path="/WEB-INF/lib"
>       handle="module:/resource/ZooBeansProject/ZooBeansProject">
>         <dependency-type>uses</dependency-type>
>     </dependent-module>
>
> to the .component file        .
>
> 2) Running the ZooWeb test.jsp gave me an error that it could not  
> find the
> com.zoo package.
>
> com.zoo.Tiger cannot be resolved or is not a type
>
>
> What am I missing? Are there some good tutorials and articles out  
> there
> that can help me out?
>
>
> thanx,
>
> Arjen
>


Mime
View raw message