geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: geronimo, eclipse and javax.ejb?
Date Wed, 22 Feb 2006 23:54:14 GMT
Right, you should be able to install via the "Don't see your servers  
listed", in 1.0.1 builds.  This doesn't work in 1.0.  So  
alternatively what you can do is

either (1) via update manager by pointing to geronimo.apache.org/ 
devtools

or (2) grab the latest zip from http://cvs.apache.org/dist/geronimo/ 
eclipse/unstable/20060220-1112/geronimo-eclipse-plugin-1.0.0.zip

- sachin



On Feb 22, 2006, at 6:09 PM, Kristian Rink wrote:

>
> Hi Sachin;
>
> and at first thanks for the WTP version hint; I thought my last update
> should have switched wtp from .7 to 1.0 but obviously it didn't. :/
> Anyhow, now that I installed 1.0, things are just slightly better:
> Installed WTP 1.0 using Eclipse update, installed the Geronimo Eclipse
> plugin, but I'm not anymore able to add a Geronimo Runtime because  
> it's
> not in the list of available runtimes anymore. I just saw it following
> the "Don't see your servers listed?" link but installing it this way
> obviously didn't work... :o
>
> Sachin Patel schrieb:
>> Oh just remembered that the geronimo support in WTP .7 didn't support
>> deployment of EJBs.
>
>
> Anyhow, thanks for the hints... Cheers,
> Kris
>
> -- 
> Kristian Rink   -- Programmierung/Systembetreuung
> planConnect GmbH * Strehlener Str. 12 - 14 * 01069 Dresden
> 0176 24472771 * krink@pm-planc.de


Mime
View raw message