geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder" <ammul...@alumni.princeton.edu>
Subject Re: question about geronimo + amd64 linux
Date Thu, 23 Feb 2006 01:58:43 GMT
To be totally clear, there is a working 64-bit 1.4.2 JVM available
from Blackdown, and I've used it successfully (though I don't know
that I've tried it with Geronimo).

On the 1.5 front, as well as CORBA, we have an issue with the QName
class in one of the XML libraries -- it's built-in to 1.5, but an
add-on for 1.4, and apparently at least the serial UID has changed. 
The sample DayTrader app has a problem on 1.5 for this reason, though
it may be that you could avoid that problem by compiling the app under
1.5 to begin with -- I'm not sure.

Thanks,
    Aaron

On 2/22/06, Calvin Austin <caustin@spikesource.com> wrote:
> Samad, Alex wrote:
>
> > Hi
> >
> > I am newbie on the Geronimo front, I previously had tomcat installed
> > to investigate and to run jspwiki. A friend recommended Geronimo, so I
> > have installed this and am looking to migrate my jspwiki to Geronimo.
> > But my first hurdle is that I am upgrading to os from debian to debian
> > amd64. This presents a problem I can't seem to find a jvm 1.4x for 64
> > bit environment, not from sun nor from bea.
> >
> 1.4 pre-dated the Sun amd64, however Juergen from blackdown.org backed
> ported to the blackdown 1.4.2 jvm (while working with us on the JDK 5
> amd64 port)
>
>
> > I remember reading earlier that jdk 5.x doesn't work with Geronimo and
> > I am presuming that jboss 5.x doesn't work either. Do I have any other
> > work arounds ?
> >
> If you use CORBA/SSL you will see the issue, if not, you won't. That
> means it isn't certified with 5.0
>
> regards
> calvin
>
> > Can some body clarify what will/will not work with Geronimo + jdk 5.x,
> > as I also remember reading that some people have gotten it working…..
> >
> > Alex
> >
>
>

Mime
View raw message