geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Hogstrom <m...@hogstrom.org>
Subject Re: question about geronimo + amd64 linux
Date Thu, 23 Feb 2006 02:21:55 GMT
Well,

I expect the IBM one is probably better from a production use perspective but I 
have never used Blackdown so I can't comment on its capabilities.  I think the 
answer largely depends on your needs and constraints.  Being an IBMer I'm a bit 
partial to our VM :)  I have to give kudos to guys that have an Open Source one 
going because it is no small feat.

You can also find a binary VM somewhere on those pages that will allow you to 
run the class library from Harmony if you want to go that route.

Samad, Alex wrote:
> Hi
> 
> Thanks
> 
> Without starting a flameware of sorts, which would be a better choice
> IBM jdk or the blackdown ones
> 
> Alex
> 
> 
>>-----Original Message-----
>>From: Matt Hogstrom [mailto:matt@hogstrom.org]
>>Sent: Thursday, 23 February 2006 13:14
>>To: user@geronimo.apache.org
>>Subject: Re: question about geronimo + amd64 linux
>>
>>IBM makes its JDK available from the Developerworks site for AMD and
> 
> Intel
> 
>>EM64T
>>on Linux Distros.  I don't know a lot about them but they are here if
> 
> you
> 
>>want
>>to take a look.  http://www-
>>128.ibm.com/developerworks/java/jdk/linux/download.html
>>
>>I found this by looking on Google for "IBM JDK Linux Download."
>>
>>Looks like there are JDKs for 64-bit for both 1.5 and 1.4.2.  Looks
> 
> like
> 
>>you
>>have to register so I'll leave that as an exercise for the reader.
>>
>>Enjoy.
>>
>>Samad, Alex wrote:
>>
>>>Hi
>>>
>>>I am  newbie on the Geronimo front, I previously had tomcat
> 
> installed to
> 
>>>investigate and to run jspwiki.  A friend recommended Geronimo, so I
>>>have installed this and am looking to migrate my jspwiki to
> 
> Geronimo.
> 
>>>But my first hurdle is that I am upgrading to os from debian to
> 
> debian
> 
>>>amd64.  This presents a problem I can't seem to find a jvm 1.4x for
> 
> 64
> 
>>>bit environment, not from sun nor from bea.
>>>
>>>I remember reading earlier that jdk 5.x doesn't work with Geronimo
> 
> and I
> 
>>>am presuming that jboss 5.x doesn't work either.  Do I have any
> 
> other
> 
>>>work arounds ?
>>>
>>>Can some body clarify what will/will not work with Geronimo + jdk
> 
> 5.x,
> 
>>>as I also remember reading that some people have gotten it
> 
> working.....
> 
>>>Alex
>>>
>>>
> 
> 
> 
> 

Mime
View raw message