geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edson Carlos Ericksson Richter <brviking2...@yahoo.com.br>
Subject Re: Geronimo Eclipse Plugin doesn't start web app
Date Thu, 02 Feb 2006 14:30:33 GMT
This always happens... just after clicking Send button, I realized that 
I forgot to change password for system user. So I got to Server 
configuration and changed password, and the "forever starting" problem 
goes away (should not Plugin alert about password problems instead of 
forever starting problem?).

But app still not run (and is not either deployed).

I'll do retry with server running under JDK 1.5.0 (my preferred 
plataform - because I have some external projects sucessfully deployed 
under this same Geronimo install), and let you know results.


Richter

Sachin Patel escreveu:

> Sure, send me the video.  I may not get to it until later today or 
> tommorow.
>
> - sachin
>
>
>
> On Feb 2, 2006, at 9:01 AM, Edson Carlos Ericksson Richter wrote:
>
>> Ok, now I go with WTP 1.0.1 oficial released, and latest Eclipse 
>> Plugin (20060130-0958 
>> <http://cvs.apache.org/dist/geronimo/eclipse/unstable/20060130-0958/>), 
>> but still having in trouble.
>> I have removed Geronimo server and Geronimo runtime, the File -> New 
>> -> Server, created new Geronimo Runtime + JDK 1.4.2, changed my very 
>> simple project to use JDK 1.4.2, put Geronimo library (with WTP 1.0.1 
>> it works - this problem is solved), right click project node, ask 
>> "Run as -> Run as Server", select "Geronimo". The app is deployed (or 
>> I think it is), then I get the message "Could not find a client that 
>> is able to launch the selection".
>>
>> Starting geronimo got to infinite starting (again, appear the problem 
>> goes back).
>>
>> I've created a video from my work session ... I made some comments 
>> during video, was a long test :-), I think comments could enrich with 
>> "what a hell is on user's mind when he done this?" to you ;-) - if 
>> you wan't, I can send it privatelly so you could analyze (I didn't 
>> send to maillist because it has 1,59Mb - will be abusive with readers 
>> who don't care).
>>
>> Any tips?
>>
>> Richter
>>
>>
>>
>> Edson Carlos Ericksson Richter escreveu:
>>
>>> Ok, I'm downloading and giving a try right now.
>>>
>>> Richter
>>>
>>> Sachin Patel escreveu:
>>>
>>>> No please, don't wait.  The I build is a 1.5 driver.  A new 1.0.1 M 
>>>> driver was just released.
>>>>
>>>> http://download.eclipse.org/webtools/downloads/drops/M-M200602010238-200602010238/

>>>>
>>>> - sachin
>>>>
>>>>
>>>>
>>>> On Feb 1, 2006, at 12:09 PM, Edson Carlos Ericksson Richter wrote:
>>>>
>>>>> Should I try WTP "I" latest build? Or should I wait for official 
>>>>> 1.0.1 release?
>>>>>
>>>>> Richter
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> _______________________________________________________ Yahoo! 
>>>>> doce lar. Faça do Yahoo! sua homepage. 
>>>>> http://br.yahoo.com/homepageset.html 
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>     
>>>
>>>            _______________________________________________________ 
>>> Yahoo! doce lar. Faça do Yahoo! sua homepage. 
>>> http://br.yahoo.com/homepageset.html
>>>
>>
>>
>>
>>
>>
>>
>> _______________________________________________________ Yahoo! doce 
>> lar. Faça do Yahoo! sua homepage. http://br.yahoo.com/homepageset.html 
>
>


	

	
		
_______________________________________________________ 
Yahoo! doce lar. Faça do Yahoo! sua homepage. 
http://br.yahoo.com/homepageset.html 


Mime
View raw message