geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Krishnakumar B <www....@gmail.com>
Subject Re: Deploy plan problem
Date Fri, 10 Feb 2006 11:56:22 GMT
hi martin,

i get this error when i dont add the correct format for jar to dependency.

Try adding correct path for dependency jar in 1.0 format.

 <dependency>
           <uri><directory..>/mygbean/0.0.1</uri>
</dependency>

where <directory> is folder under repository where u have
mygbean-0.0.1.jar under jars folder.

Regards
Krish

On 2/10/06, Gromar <grofcikm@users.sourceforge.net> wrote:
> Thank you for answer,
>
> in the attachmet are
> java -jar bin/deployer.jar --verbose --user system --password manager deploy
> ~/projects/autogen-pe/MyGBean/src/plans/plan1.xml >out.txt
>
> and geronimo.log
>
> regards,
> Martin
>
> On Fri 10. February 2006 03:33, Aaron Mulder wrote:
> > It would really help to have the whole stack trace for this exception.
> >  Please sent it along.  If you didn't get it originally, then you can
> > run the deploy tool with --verbose and it should print it for you.
> >
> > Thanks,
> >     Aaron
> >
> > On 2/9/06, Gromar <grofcikm@users.sourceforge.net> wrote:
> > > Hello all.
> > >
> > > I have tried to deploy plan (attachmet) and I have got and error
> > >
> > >     Error: Unable to distribute plan1.xml:
> > >     java.lang.ArrayIndexOutOfBoundsException: 1
> > >
> > >         1
> > >
> > > Can somebody help please?
> > >
> > > Thank you,
> > >
> > > Regards,
> > > Martin
>
>
>

Mime
View raw message