geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: geronimo, eclipse and javax.ejb?
Date Thu, 23 Feb 2006 17:53:12 GMT
Great! As far as the ejb-jar.xml validation error, as soon as you  
create an ejb, via xdoclet or whatever the error should go away.  But  
I agree with you, after project creation, it looks kinda annoying to  
have an error right away.  Would you mind opening a bugzilla against  
wtp component j2ee or ejb for them to suppress the error?


- sachin



On Feb 23, 2006, at 12:45 PM, Kristian Rink wrote:

>
> Hi Sachin;
>
> to cut things short: It works. :) I installed Eclipse 3.1.2 from
> scratch, included the plugins required (including the WTP stuff and
> Geronimo) and now I can both add the Geronimo runtime and look up the
> javax.ejb classes. Pretty cool. :) Now I can dive into playing around
> with the server, let's see what works. :) Only that ejb-jar.xml  
> error is
> still here, let's see what will happen next. :)
>
> Thanks for your help and patience!
> Cheers,
> Kris
>
>
> Sachin Patel schrieb:
>> Use the following WTP 1.0.1 driver...
>> http://download.eclipse.org/webtools/downloads/drops/M- 
>> M200602141429-200602141429/
>>
>>
>> 1.0.1 should be out tommorow which will contain an all-in-one  
>> package,
>> so you won't have to download the prereqs.
>
>
> -- 
> Kristian Rink   -- Programmierung/Systembetreuung
> planConnect GmbH * Strehlener Str. 12 - 14 * 01069 Dresden
> 0176 24472771 * krink@pm-planc.de


Mime
View raw message