geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul McMahan" <paulmcma...@gmail.com>
Subject Re: Re[2]: boot problem
Date Tue, 28 Feb 2006 18:16:31 GMT
You should be able to install both JDKs on your system.  You may want
to reinstall JDK1.5 after installing JDK1.4 if you want to ensure that
your windows PATH, browser plugins, etc continue to point at JDK 1.5. 
 After installing JDK1.4 you can start geronimo from the command line
as follows:

<path to JDK1.4>\bin\java.exe -jar <path to geronimo>\bin\server.jar

Best wishes,
Paul


On 2/28/06, tianyi wang <wangcity.maillist@gmail.com> wrote:
> First, thank your advise.
> But i already install jdk1.5 now, how can i install 1.4 jdk after this?
> I must unistall jdk1.5 or can install jdk1.4 direct with jdk1.5?
> And how let geronimo use jdk1.4?
>
>
> > Hi,  I believe your problem results from using JDK1.5 instead of
> > JDK1.4.  In the quick start guide please see the "Prerequisites"
> > section.  Hope this helps.
>
> > Best wishes,
> > Paul
>
> mailto:wangcity.maillist@gmail.com
>
>

Mime
View raw message