geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Karasiuk <gkaras...@rogers.com>
Subject Re: Running under Eclipse
Date Mon, 06 Feb 2006 16:49:04 GMT
Yes, I downloaded the source tree.  That seemed to go ok. To be specific I downloaded from
here:
  
  http://svn.apache.org/repos/asf/geronimo/tags/1.0.0
  
  I followed the build instructions, but the first problem I had was with step:
  
  maven m:fresh-checkout
  
  that step failed with: 
  
  [cvs] /home/projects/openejb/scm: no such repository
  
  I ignored this error and kept on going. Maybe this is the source of my problems, is there
a workarounf for this? 

Sachin Patel <sppatel2@gmail.com> wrote:  Hi Gary,

Did you download the geronimo source tree? Then you will need to  
build once, following the build instructions.  Then you need to run  
the maven m:eclipse goal which will generate the .project  
and .classpath files, so they can be imported into eclipse.  This is  
what I'm referring to as the "geronimo-xxx" projects.

- sachin



On Feb 6, 2006, at 8:41 AM, Gary Karasiuk wrote:

> I'm trying to run the 1.0 version of Geronimo under Eclipse, to  
> debug a problem I'm having.  I've been following the instructions  
> in the wiki:
>
> http://wiki.apache.org/geronimo/EclipseDeployment
>
> I'm confused when reading the "Creating Maven and Server Launch  
> Configurations" section. It keeps talking about a "geronimo"  
> project, but I don't have such a project in my workspace. I have  
> many geronimo-xxx projects, but no geronimo project.  Which project  
> does it mean?





Gary
Mime
View raw message