geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Geronimo Eclipse Plugin doesn't start web app
Date Tue, 31 Jan 2006 16:42:29 GMT
I think that M build has a defect regarding applying the Geronimo  
runtime, that has been recently fixed.  I'll keep my eye out for the  
problem.  In the meantime once a new 1.0.1 M driver is released (but  
I think 1.0.1 will be due out in about a week), try again.

- sachin



On Jan 31, 2006, at 11:25 AM, Edson Carlos Ericksson Richter wrote:

> I'm using latest WTP M200601251151 and geronimo/eclipse/unstable/ 
> 20060127-1410
>
> I think this is WTP 1.0.1, but I don't know (web site doesn't tell  
> much more! This release isn't even annouced as oficial).
>
> Ok, I changed runtime and now I get following problems:
>
> Required library cannot denote external folder: 'C:\pgm\geronimo-1.0 
> \repository\org.apache.geronimo.specs\jars' for project GT2006
>
> and
>
> The project cannot be built until build path errors are resolved
>
> So, now I can't even run the project. Geronimo is 1.0 installed at  
> c:\pgm\geronimo-1.0\ folder, and is "geronimo+jetty" binary distro.
>
>
> Thanks again,
>
> Richter
>


Mime
View raw message