geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Error while publishing to geronimo 1.0 using the current eclipse plugin
Date Tue, 10 Jan 2006 21:57:25 GMT
Strange.  That should be a valid setup.  Can you open a defect, and  
I'll be glad to look into it.

- sachin



On Jan 10, 2006, at 4:46 PM, Tobias Mueller wrote:

> That was exactly my setup. The system (Windows XP) was set to 1.5
> Geronimo was set to use jdk 1.4.2 and the server showed 1.4.2 at  
> startup.
> Every libary in the project was set to jdk 1.4.2.
> As long as Eclipse run with 1.5 the class loader error appeared.
>
> Tobias
>
> On 1/10/06, Sachin Patel <sppatel2@gmail.com> wrote:
>> Yes, but my point was that even though Geronimo won't launch on 1.5,
>> you can still launch the eclipse IDE itself with 1.5 but target your
>> applications and the server to use 1.4.
>> - sachin
>>
>>
>>
>> On Jan 10, 2006, at 2:00 PM, Rajiv M wrote:
>>
>>> g an app using the plug-in and got the exact same error. My
>>> environment was JDK 1.5 set at system level. I believe it was used
>>> by eclipse also since i didnt find any jre folders inside eclipse.
>>> My point is even if we used JDK 1.5 for dev
>>
>>
>
>
> --
> Tobias Mueller
> mailto:tobias.mueller@gmail.com
> Mobil: +49 172 71 34 914
> http://www.infobean.de
> ICQ#: 111 918 585
> aim:addbuddy?screenname=muellerAIM


Mime
View raw message