geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phani Madgula <phanibalaji.madg...@gmail.com>
Subject Re: Shutdown problem
Date Mon, 23 Jan 2006 06:49:54 GMT
Hi,

I have made the following changes in config.xml for the below two
configurations..!

  <configuration name="geronimo/rmi-naming/1.0/car">
    <gbean name="RMIRegistry">
      <attribute name="port">5555</attribute>
    </gbean>
    <gbean name="NamingProperties">
      <attribute name="namingProviderUrl">rmi://0.0.0.0:5555</attribute>
    </gbean>
  </configuration>

  <configuration name="geronimo/j2ee-security/1.0/car">
    <gbean name="geronimo.remoting:target=JaasLoginServiceRemotingServer">
      <attribute name="host">0.0.0.0</attribute>
      <attribute name="port">4242</attribute>
    </gbean>
    <gbean name="JMXService">
      <attribute
name="url">service:jmx:rmi://0.0.0.0/jndi/rmi://localhost:5555/JMXConnector</attribute>
    </gbean>
  </configuration>


Server is starting fine.

Any other changes required?..


On 1/23/06, ndeshmukh@nse.co.in <ndeshmukh@nse.co.in> wrote:
>
> you haven't made changes proper while starting up...
>
>
>
>
>             Phani Madgula
>             <phanibalaji.madg
>             ula@gmail.com>                                             To
>                                       Geronimo User
>             01/23/2006 11:44          <user@geronimo.apache.org>
>             AM                                                         cc
>
>                                                                   Subject
>             Please respond to         Shutdown problem
>             user@geronimo.apa
>                  che.org
>
>
>
>
>
>
>
>
> Hi,
>
> This is just for information sake. I guess, it is a problem too..
>
> When I start the server on a non-default RMI port[5555], and try to
> shutdown using "shutdown" command, it is not shutting down.
> It is saying
>
>
>
> C:\IBM\geronimo-1.0\bin>shutdown
> Using GERONIMO_BASE:   C:\IBM\geronimo-1.0
> Using GERONIMO_HOME:   C:\IBM\geronimo-1.0
> Using GERONIMO_TMPDIR: C:\IBM\geronimo-1.0\var\temp
> Using JRE_HOME:        C:\IBM\JDK
> Username: system
> Password:
>
>
> Locating server on port 1099...
> Could not communicate with the server.  The server may not be running or
> the port number may be incorrect.
>
>
>
>
>
> However, I am able to shutdown using console.
>
>
> Thanks
>
>
> phani
>
>
>
>
>
>
>
>
>
>
>
>
>
>

Mime
View raw message