geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Mulder <ammul...@alumni.princeton.edu>
Subject Re: exception starting geronimo 1.0
Date Fri, 06 Jan 2006 13:40:53 GMT
Some of the features of Geronimo 1.0 (including the sample application
DayTrader and the CORBA features) do not currently work under JDK 1.5.
 Our recommended platform is JDK 1.4.2.

Thanks,
    Aaron

On 1/6/06, Alejandro Montenegro <amontenegro@tinet.cl> wrote:
> Hi, I just downloaded the latest release of Geronimo, I started Geronimo
> using the command java -jar bin/server.jar  on my windows XP machine with
> jdk 1.5 .. Even if it starts and seems to work fine, it throws an
> Exception at the startup process..
>
> I attached my log file, any idea what it could be..?
>
>
> --
> Regards
> Alejandro Montenegro del Pino
> Área Investigación y Desarrollo
> TINet Soluciones Informáticas
> http://www.tinet.cl
>
> Movil: +5693080954
> eMail: amontenegro(AT)tinet.cl
> Skype: aamonten
>
>

Mime
View raw message