geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Eclipse Plugin trouble
Date Sun, 22 Jan 2006 16:08:19 GMT
Hi,

The message means (and is not very intuitive) that the object that  
you've clicked doesn't have a client (such as a web browser) that can  
be launched on the selected object. If you want to launch a  
particular servlet then expand the web project to select a servlet,  
and do the steps that you did this will deploy and then open up a web  
browser and launch that particular servlet.

If you just wish to deploy the web project without running anything,  
then if you are in the J2EE perspective, right click on the geronimo  
server listed in the servers view, then add remove projects, and move  
the web app over to the right side.  If the server is not running,  
hit start and after start this will deploy the app.  Otherwise it  
should deploy the app just by associating the project to the server.

- sachin



On Jan 22, 2006, at 7:21 AM, Edson Carlos Ericksson Richter wrote:

> I know Eclipse plugin is not released yet, but my question probably  
> is result from some my mistake.
> I'm on 20060120-1443.
>
> I right click on webapp, and ask "Run -> Run as server", then I  
> select Apache Geronimo (previously configured), and then I get a  
> dialog:
>
> "Could not find a client that is able to lauch selection"
>
> Probably I'm doing something terrible wrong in my configuration.
> Just to inform, this release keep starting Geronimo forever (even  
> after "Geronimo startup complete on console window").
>
>
> Richter


Mime
View raw message