geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ranjan, Rakesh \(Cognizant\)" <>
Subject RE: deployment problems
Date Thu, 05 Jan 2006 13:13:15 GMT

Hi krishnakumar,

Dependency format has been changed in Geronimo-1.0 version. You are
using the older dependency format.

Suppose the jar 'my-1.0.jar' file is in the directory
then the dependency format will be like this :


Rakesh Ranjan

-----Original Message-----
From: Krishnakumar B []
Sent: Thursday, January 05, 2006 6:26 PM
Subject: deployment problems


i am unable to get some applications that was working in M5 to work on

If i deploy EAR plans with dependency it says jars not found in


 Error: Unable to distribute gerjms.rar:
 uri jms/jars/test.jar not found in repository

     uri jms/jars/test.jar not found in repository

If i remove the dependency the plan is deployed. Are dependency
elements not required in plans for 1.0?

Also i am not able to get connectors to work. I have deployed a
connector that is running. My EAR plan has an ext-module section with


When deploying this plan its not able to find jms/rars/gerjms.rar.

  Error: Unable to distribute gerjms.ear: a connector is missing in
  repository: jms/rars/gerjms.rar

This used to work in earlier builds but i am not able to get this to
work in builds for 1.0.

Thanks in advance for any help.

Krishnakumar B

This e-mail and any files transmitted with it are for the sole use of the intended recipient(s)
and may contain confidential and privileged information.
If you are not the intended recipient, please contact the sender by reply e-mail and destroy
all copies of the original message.
Any unauthorized review, use, disclosure, dissemination, forwarding, printing or copying of
this email or any action taken in reliance on this e-mail is strictly
prohibited and may be unlawful.

  Visit us at

View raw message