geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Re: JMS not functioning [signed]
Date Tue, 06 Dec 2005 02:43:47 GMT
I think you need to look in geronimo.log for messages like "could not 
start gbean **** because no matches for pattern ***

You may need to set the logging level to debug to see these.  By 
tracing backwards from the gbean that hasn't started you can usually 
find where there is a misnamed reference and fix it.

Hope this helps
david jencks

On Dec 5, 2005, at 6:07 PM, Michael Laccetti [c] wrote:

> I've deployed a JMS connector to Geronimo, but when I try to retrieve a
> handle to the connection factory, I get a strange exception.  Also, 
> when
> Geronimo starts up, it seems that the connector gets stuck in 
> 'starting'
> mode, and doesn't fully start.  Finally, I'm using JDK 1.5.0_05.  You 
> can
> view the deployment descriptor, startup log, and exception stacktrace 
> here:
> http://pastebin.com/450367
>
> Any thoughts/ideas on how to fix it?
>
> Thanks,
>
> Mike
>
>
>
> -- 
> ------------------------ [ SECURITY NOTICE ]
> ------------------------
> To: user@geronimo.apache.org.
> For your security, michael@s2g-limited.com
> digitally signed this message on 06 December 2005 at 02:07:42 UTC.
> Verify this digital signature at http://www.ciphire.com/verify.
> ------------------- [ CIPHIRE DIGITAL SIGNATURE ]
> -------------------
> Q2lwaGlyZSBTaWcuAjh1c2VyQGdlcm9uaW1vLmFwYWNoZS5vcmcAbWljaGFlbEBzMmctb
> GltaXRlZC5jb20AZW1haWwgYm9keQB0AQAAfAB8AAAAAQAAAG7ylEN0AQAAKQMAAgACAA
> IAIIXYnAvwVJnXYkeNqqLiR5ZyHRK7W0tiTAYcV7p1uX8mAQAxTkdmLdtsIbMe4FE6Bpy
> Dx/u9eVN0WyoQPcWCmWDyDwGgWlzhV7dosV3C9ufYfodUr64KfmJjP5Zswl2sE9GrU2ln
> RW5k
> --------------------- [ END DIGITAL SIGNATURE ]
> ---------------------
>
>


Mime
View raw message