According to eclipse help about plug-in page i am running the Apache Geronimo runtime and support 0.5.0. I am running the snapshot-20051006 package. Thats the one i downloaded and installed.

Thanks



On 11/3/05, Sachin Patel <sppatel2@gmail.com> wrote:
From here...

http://geronimo.apache.org/devtools/index.html

if you can tell me which version are you using and I can pull it down
and try.

Brad Messerle wrote:
> Ok I have a server runtime defined in the preferences.. And yes i can
> create a Dynamic Web Project and in the drop down the Apache Geronimo
> Server is in the list.
>
> So I guess there is a bug in the Geronimo plug in? or an issue with the
> web tools? Does it work for you? If so what versions are u running?
>
> Thanks
> Brad Messerle
>
> On 11/2/05, *Sachin Patel* < sppatel2@gmail.com
> <mailto: sppatel2@gmail.com>> wrote:
>
>     Hi Brad,
>
>     If you go to preferences-->Server-->Installed Runtimes, is Apache
>     Geronimo listed? If not then the drop down will be empy until you define
>     a new server runtime by clicking New.
>
>     If you do have the runtime defined (defining a runtime is different
>     from
>     different from defining a server), then can you try any of the other
>     project creation wizards (Dynamic Web Project for example) to see if the
>     runtime appears as a choice in that wizard?
>
>     Also WTP M8 was built requires Eclipse 3.1.0 not 3.1.1, so this may have
>     something to do with it.
>
>     Thanks.
>
>     Brad Messerle wrote:
>      > I am trying to create an EAR Application project. I have a Geronimo
>      > server defined and works great.
>      >
>      > But when i do a new ear project, there is a drop down for a
>     server and
>      > my defined server does not show up and can not create a new ear
>     project.
>      >
>      > Any ideas? Is this a existing or known bug?
>      >
>      > Thanks
>      >
>      > --
>      > -bm
>
>     --
>     Sachin
>
>
>
>
> --
> -bm

--
Sachin



--
-bm