geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brad Messerle <bradmesse...@gmail.com>
Subject Re: Eclipse 3.1.1 Webtools 1.0M8 Linux Creating an EAR Application Project.
Date Fri, 04 Nov 2005 16:25:10 GMT
Cool.
I am at work so I can not play until later tongiht. :)

All the compressed files have a path of /eclipse/....

I uncompress the files in the /opt directory
After i am done uncompressing the files I have
/opt/eclipse
Is this not correct?

Here are the list of files I am extracting..
eclipse-sdk-3.1-linux-gtk.tar.gz
emf-sdo-xsd-2.1.0.zip
GEF-DSK-3.1.zip
JEM-SDK-1.1.zip
and the Geronimo file :)

Then I run eclipse an error.

Thanks

On 11/4/05, Sachin Patel <sppatel2@gmail.com> wrote:
>
> Sorry ,I didn't mean to imply you needed to install the plugins in
> different locations :). My wording was bad. I meant to say extract all
> the zips into the same folder but never your original install image.
>
> The process will be much easier when WTP 1.0 is released at the end of
> the year as there will be a single download that is an ALL-IN-ONE
> package. From there you will be able to install the geronimo plugin
> from the update manager.
>
> Sachin
>
> Brad Messerle wrote:
> > Ok i started from scratch again.
> >
> > Download all the packages from the required packages.. and uncompressed
> > them all into oine folder. Tried to start eclispe and no go. I am not
> > aware that you can install plug-in's in different folders.
> >
> > The installation is on another drive right now and dont have access to
> > the log. Later today I will retreive the log and see why elcipse is not
> > starting.
> >
> > Are you a developer? I purchased a book on ecliopse plug-ins and i hope
> > to get up to speed so i can help on the geronimo plugins.
> >
> > Thanks
> >
> >
> > On 11/4/05, *Sachin Patel* <sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com>> wrote:
> >
> > What do you mean by "all the plugin" not coming up? You mean the
> > non-geronimo plugins?
> >
> > Brad Messerle wrote:
> > > Still having issues :(
> > >
> > > I download all the required plugins and even download just 3.1 of
> > > eclipse. 3.1 of eclipse with all the plug-in is not comming up. I
> > will
> > > keep you posted. I need to take a look at the logs and see what
> > is failing.
> > >
> > > Thanks.
> > >
> > > On 11/3/05, *Brad Messerle* < bradmesserle@gmail.com
> > <mailto:bradmesserle@gmail.com>
> > > <mailto:bradmesserle@gmail.com <mailto:bradmesserle@gmail.com>>>
> > wrote:
> > >
> > > Cool let me install the required plug-ins. I thought those
> > plug-ins
> > > came with eclipse.
> > >
> > > Thank You for all your help!
> > >
> > >
> > >
> > > On 11/3/05, *Sachin Patel* <sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com>
> > > <mailto: sppatel2@gmail.com <mailto:sppatel2@gmail.com>>> wrote:
> > >
> > > 3.1.1 worked for me as well. Perhaps your other
> > dependencies are
> > > incorrect. My recommendation is for you to install the
> > > snapshot-20051006 driver on
> > >
> > >
> >
> http://download.eclipse.org/webtools/downloads/drops/S-1.0M8-200509230840/
> > <
> http://download.eclipse.org/webtools/downloads/drops/S-1.0M8-200509230840/
> >
> > >
> > <
> http://download.eclipse.org/webtools/downloads/drops/S-1.0M8-200509230840/
> >
> > >
> > > and also install the specified levels of the prereqs as
> > > mentioned in the
> > > "Requirements" section of that page. If you're still having
> > > problems
> > > let me know and we can investigate further.
> > >
> > > Sachin
> > >
> > > Sachin Patel wrote:
> > > > I just tried snapshot-20051006 with WTP M8, but on the
> > Eclipse
> > > 3.1.0
> > > > based requirements and I was able to apply the target
> > runtime
> > > on the
> > > > Application Project. Let me now try 3.1.1 and if it
> > fails,
> > > then thats
> > > > the problem and you'll want to backlevel your Eclipse,
> > EMF,
> > > GEF, etc...
> > > > levels.
> > > >
> > > > Sachin
> > > >
> > > > Brad Messerle wrote:
> > > > > According to eclipse help about plug-in page i am
> > running the
> > > Apache
> > > > > Geronimo runtime and support 0.5.0. I am running the
> > > snapshot-20051006
> > > > > package. Thats the one i downloaded and installed.
> > > > >
> > > > > Thanks
> > > > >
> > > > >
> > > > >
> > > > > On 11/3/05, *Sachin Patel* < sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com>
> > > <mailto:sppatel2@gmail.com <mailto:sppatel2@gmail.com>>
> > > > > <mailto: sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com> <mailto: sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com>>>> wrote:
> > > > >
> > > > > From here...
> > > > >
> > > > > http://geronimo.apache.org/devtools/index.html
> > > > >
> > > > > if you can tell me which version are you using
> > and I can
> > > pull it down
> > > > > and try.
> > > > >
> > > > > Brad Messerle wrote:
> > > > > > Ok I have a server runtime defined in the
> > > preferences.. And yes
> > > > > i can
> > > > > > create a Dynamic Web Project and in the drop
> > down the
> > > Apache
> > > > > Geronimo
> > > > > > Server is in the list.
> > > > > >
> > > > > > So I guess there is a bug in the Geronimo plug
> > in? or
> > > an issue
> > > > > with the
> > > > > > web tools? Does it work for you? If so what
> > versions
> > > are u
> > > > > running?
> > > > > >
> > > > > > Thanks
> > > > > > Brad Messerle
> > > > > >
> > > > > > On 11/2/05, *Sachin Patel* <
> > sppatel2@gmail.com <mailto:sppatel2@gmail.com>
> > > <mailto:sppatel2@gmail.com <mailto:sppatel2@gmail.com>>
> > > > > <mailto:sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com> <mailto:sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com>>>
> > > > > > <mailto: sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com>
> > > <mailto:sppatel2@gmail.com <mailto:sppatel2@gmail.com>>
> > <mailto: sppatel2@gmail.com <mailto:sppatel2@gmail.com>
> > > <mailto:sppatel2@gmail.com
> > <mailto:sppatel2@gmail.com>>>>> wrote:
> > > > > >
> > > > > > Hi Brad,
> > > > > >
> > > > > > If you go to preferences-->Server-->Installed
> > > Runtimes, is
> > > > > Apache
> > > > > > Geronimo listed? If not then the drop down
> > will be
> > > empy until
> > > > > you define
> > > > > > a new server runtime by clicking New.
> > > > > >
> > > > > > If you do have the runtime defined
> > (defining a
> > > runtime is
> > > > > different
> > > > > > from
> > > > > > different from defining a server), then
> > can you
> > > try any of
> > > > > the other
> > > > > > project creation wizards (Dynamic Web
> > Project for
> > > example) to
> > > > > see if the
> > > > > > runtime appears as a choice in that wizard?
> > > > > >
> > > > > > Also WTP M8 was built requires Eclipse
> > 3.1.0 not
> > > 3.1.1, so
> > > > > this may have
> > > > > > something to do with it.
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > Brad Messerle wrote:
> > > > > > > I am trying to create an EAR Application
> > > project. I have a
> > > > > Geronimo
> > > > > > > server defined and works great.
> > > > > > >
> > > > > > > But when i do a new ear project, there
> > is a
> > > drop down for a
> > > > > > server and
> > > > > > > my defined server does not show up and
> > can not
> > > create a
> > > > > new ear
> > > > > > project.
> > > > > > >
> > > > > > > Any ideas? Is this a existing or known bug?
> > > > > > >
> > > > > > > Thanks
> > > > > > >
> > > > > > > --
> > > > > > > -bm
> > > > > >
> > > > > > --
> > > > > > Sachin
> > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > > > --
> > > > > > -bm
> > > > >
> > > > > --
> > > > > Sachin
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > --
> > > > > -bm
> > > >
> > >
> > > --
> > > Sachin
> > >
> > >
> > >
> > >
> > > --
> > > -bm
> > >
> > >
> > >
> > >
> > > --
> > > -bm
> >
> > --
> > Sachin
> >
> >
> >
> >
> > --
> > -bm
>
> --
> Sachin
>



--
-bm

Mime
View raw message