geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Building revision 331695 of geronimo-eclipse-tools from scratch
Date Thu, 10 Nov 2005 19:53:56 GMT
Ok, I've made some changes so you don't have to go out and externally 
pull down wtp and its prereqs.  If you grab the latest source, simply 
invoke...

"maven build"

No need to specified -Declipse.home

This should start downloading the dependencies (should take about 10 min 
or so) and then the build will kick off against it.

Sachin


Gerhard Poul wrote:
> Hi Sachin,
>
>   
>> Hi Gerhard, I couldn't find anything suspicious on my end.  I had someone 
>> build on windows and they were able to build.  What version of the JDK are 
>> you using?
>>     
>
> java full version "1.4.2_05-b04"
>
>   
>> I'd really like to get you up and running, so if theres any other info 
>> that you can provide that would help me out.  Does this error occur every 
>> time? From the root of the tree
>> can you run "maven -o clean -Declipse.home=/wtplocation/eclipse/".  Then 
>> rerun the build?
>>     
>
> Yes, it occurs every time. - I've run clean and it happens again.
>
>   
>> Also, after re-running, can you go to your src tree  and send me as an 
>> attachment to my email address the .log file which should be located 
>> inside .../plugins/temp/.metadata.
>>     
>
> I've sent it to you in a separate mail directly to you. - This is the file 
> that was already generated directly after the clean.
>
>   
>> Do you have another machine you can try on?
>>     
>
> Yes, I can test this on a Linux box, but I'll only be able to do that over 
> the coming weekend and provide feedback on Saturday if you don't find 
> anything in the .log.
>
> Gerhard 
>
>
>
>
>   


Mime
View raw message