geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <>
Subject Re: Geronimo and Eclipse WTP
Date Fri, 04 Nov 2005 14:40:08 GMT

You shouldn't be overlaying eclipse or wtp images over each other.  This 
can lead to unexpected results.  The recommendation is to unzip M8, emf, 
gen, jem and then the geronimo plugin into a completely different 
directory.  This should work.


of wrote:
> WTP version is 0.7.1.
> Apache site suggest me to download wtp 1.0M8.
> I note that wtp 1.0M8 requires emf-sdo-xsd-SDK-2.1.0, GEF-SDK-3.1, JEM-SDK-1.1,
> but WTP 0.7.1 needs emf-sdo-xsd-SDK-2.1.1, GEF-SDK-3.1.1, JEM-SDK-
> Do I uninstall wtp 0.7.1, downgrade emf, gef, jem, and finally install wtp 1.0M8?.
> Thanks


View raw message