geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nell Gawor <nell_ga...@hotmail.com>
Subject Re: Application Client Stops Running
Date Mon, 10 Oct 2005 16:22:49 GMT
I am using M5.  In client.log with debug level set to ALL, I am still 
not seeing any errors:

12:03:00,815 DEBUG [GBeanSingleReference] Waiting to start 
geronimo.client:J2EEApplication=client-application,J2EEServer=client,j2eeType=ResourceAdapterModule,name=activemq/rars/activemq-ra-3.2-M1.rar

because no targets are running for reference J2EEServer matching the 
patternspatterns geronimo.client:j2eeType=J2EEServer,name=client
12:03:00,815 DEBUG [GBeanSingleReference] Waiting to start 
geronimo.client:J2EEApplication=client-application,J2EEServer=client,j2eeType=ResourceAdapterModule,name=activemq/rars/activemq-ra-3.2-M1.rar

because no targets are running for reference J2EEApplication matching 
the patternspatterns 
geronimo.client:J2EEServer=client,j2eeType=J2EEApplication,name=client-application 

12:03:00,815 DEBUG [GBeanInstanceState] GBeanInstanceState for: 
geronimo.client:type=ClientContainer State changed from stopped to starting
12:03:00,866 DEBUG [GBeanInstanceState] GBeanInstanceState for: 
geronimo.client:type=ClientContainer State changed from starting to running
12:03:00,866 INFO  [CommandLine] Server startup completed
12:03:03,199 INFO  [ActiveMQConnection] channel status changed: Channel: 
TcpTransportChannel: 
Socket[addr=localhost/127.0.0.1,port=61616,localport=3339] has connected
12:03:20,584 INFO  [CommandLine] Server shutdown begun
12:03:20,584 DEBUG [GBeanInstanceState] GBeanInstanceState for: 
geronimo.config:name="org/apache/geronimo/ClientSystem" State changed 
from running to stopping
12:03:20,584 DEBUG [GBeanInstanceState] GBeanInstanceState for: 
geronimo.client:J2EEApplication=null,J2EEModule=org/apache/geronimo/ClientSystem,J2EEServer=client,j2eeType=ConfigurationManager,name=ConfigurationManager

State changed from running to stopping

There's nothing in the geronimo log around the same timestamp.

Thanks,
Nell

>
> *Iñigo <imm@nodo50.org>*
>
> 10/10/2005 12:17 PM
> Please respond to
> user@geronimo.apache.org
>
>
> 	
> To
> 	user@geronimo.apache.org
> cc
> 	
> Subject
> 	Re: Application Client Stops Running
>
>
>
> 	
>
>
>
>
>
> What Geronimo version are you using? When I experienced that problem I
> was using M4, and I think David Jencks was the one who concluded that
> was a Geronimo bug. I was going to try  the same application with M5
> this week. If you are not using M5, perhaps you should try it.
>
> Nell Gawor escribió:
>
> > Hi,
> >
> > I am experiencing the same problem reported in the below email.  My
> > application client starts nicely and then just as nicely exits without
> > indicating any problems... I didn't see any resolution to the email
> > below -- is this a known problem?
> >
> > Thanks,
> > Nell
> >
>



Mime
View raw message