geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacek Laskowski <jlaskow...@apache.org>
Subject Re: Petstore with Geronimo M5 ?
Date Tue, 25 Oct 2005 08:27:19 GMT
Carla Cremers wrote:

>   cremers@slh: % diff maven.xml maven.xml.original
> 
> 26c26
> 
>   <     <j:set var="instDir" 
> value="${maven.build.dir}/geronimo-${geronimo_versi
> 
> on}"/>
> 
>   ---
> 
>   >     <j:set var="instDir" 
> value="${maven.build.dir}/geronimo_${geronimo_versi
> 
> on}"/>
> 
>  
> 
>   Now I get :

> 
>   [java]     Error: Operation failed: Unable to load first parent of
> 
>   [java]     configuration org/apache/geronimo/PetStoreSecurity1.3.2 
> caused by No configuration with id: org/apache/geronimo/Secure

> Any clues ?

Hi Carla,

The changes to make it work are in the repo. I haven't been able to run 
PetStore because of some security changes involved which aren't yet 
sorted out. Stay tuned.

Please download the latest sources (sandbox/petstore, actually) and give 
it a try.

Thanks for the head-up.

Jacek

Mime
View raw message