geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tki...@apache.org
Subject svn commit: r1030904 - /geronimo/devtools/eclipse-plugin/trunk/PLUGIN_RELEASE-NOTES-3.0.0.txt
Date Thu, 04 Nov 2010 12:29:15 GMT
Author: tkirby
Date: Thu Nov  4 12:29:15 2010
New Revision: 1030904

URL: http://svn.apache.org/viewvc?rev=1030904&view=rev
Log:
add version numbers to names for eclipse releases

Modified:
    geronimo/devtools/eclipse-plugin/trunk/PLUGIN_RELEASE-NOTES-3.0.0.txt

Modified: geronimo/devtools/eclipse-plugin/trunk/PLUGIN_RELEASE-NOTES-3.0.0.txt
URL: http://svn.apache.org/viewvc/geronimo/devtools/eclipse-plugin/trunk/PLUGIN_RELEASE-NOTES-3.0.0.txt?rev=1030904&r1=1030903&r2=1030904&view=diff
==============================================================================
--- geronimo/devtools/eclipse-plugin/trunk/PLUGIN_RELEASE-NOTES-3.0.0.txt (original)
+++ geronimo/devtools/eclipse-plugin/trunk/PLUGIN_RELEASE-NOTES-3.0.0.txt Thu Nov  4 12:29:15
2010
@@ -14,7 +14,7 @@ System Requirements
 -------------------
 1. Java J2SE 1.6.0 or greater, and a platform that supports it
 
-2. Eclipse IDE for Java EE Developers (Galileo or Helios), which is platform-specific
+2. Eclipse IDE for Java EE Developers (Galileo (3.5) or Helios (3.6)), which is platform-specific
 
    -- Get Eclipse from http://www.eclipse.org/downloads/
 
@@ -48,7 +48,7 @@ Geronimo Eclipse Plugin Version ${pom.ve
 
 1. Support Geronimo Server 3.0 Milestone 1
 
-2. Support Eclipse Helios, WTP 3.2 and Java EE 6 facet
+2. Support Eclipse Helios (3.6), WTP 3.2 and Java EE 6 facet
 
 3. Support OSGI application programming tools
 



Mime
View raw message