geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mcco...@apache.org
Subject svn commit: r939149 - /geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
Date Thu, 29 Apr 2010 00:46:28 GMT
Author: mcconne
Date: Thu Apr 29 00:46:28 2010
New Revision: 939149

URL: http://svn.apache.org/viewvc?rev=939149&view=rev
Log:
Decouple V30 plugins from other plugins in preparation for OSGi changes

Modified:
    geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml

Modified: geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
URL: http://svn.apache.org/viewvc/geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml?rev=939149&r1=939148&r2=939149&view=diff
==============================================================================
--- geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
(original)
+++ geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
Thu Apr 29 00:46:28 2010
@@ -66,7 +66,6 @@
         <runtime-component-version type="org.apache.geronimo.runtime" version="2.0"/>
         <runtime-component-version type="org.apache.geronimo.runtime" version="2.1"/>
         <runtime-component-version type="org.apache.geronimo.runtime" version="2.2"/>
-        <runtime-component-version type="org.apache.geronimo.runtime" version="3.0"/>
 
         <!-- GERONIMODEVTOOLS-331 -->
         <adapter>
@@ -120,19 +119,6 @@
             <facet id="jst.appclient"   version="1.2,1.3,1.4,5.0"/>
             <facet id="jst.utility"     version="1.0"/>
         </supported>
-        
-         <supported>
-            <runtime-component id="org.apache.geronimo.runtime" version="3.0"/>
-            <facet id="org.apache.geronimo.facet" version="1.3"/>
-            <facet id="jst.web"         version="2.2,2.3,2.4,2.5,3.0"/>
-            <facet id="jst.ejb"         version="1.1,2.0,2.1,3.0,3.1"/>
-            <facet id="jst.ear"         version="1.2,1.3,1.4,5.0"/>
-            <facet id="jst.connector"   version="1.0,1.5,1.6"/>
-            <facet id="jst.appclient"   version="1.2,1.3,1.4,5.0"/>
-            <facet id="jst.utility"     version="1.0"/>
-            <facet id="osgi.app"        version="1.0"/>     
-            <facet id="osgi.bundle"     version="1.0"/>  
-         </supported>
     </extension>
     
     



Mime
View raw message