geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ke...@apache.org
Subject svn commit: r790775 - in /geronimo/server/trunk: plugins/activemq/activemq-broker/src/main/resources/activemq.xml pom.xml
Date Fri, 03 Jul 2009 01:39:53 GMT
Author: kevan
Date: Fri Jul  3 01:39:53 2009
New Revision: 790775

URL: http://svn.apache.org/viewvc?rev=790775&view=rev
Log:
GERONIMO-4685 Update to new Tomcat version

Modified:
    geronimo/server/trunk/plugins/activemq/activemq-broker/src/main/resources/activemq.xml
    geronimo/server/trunk/pom.xml

Modified: geronimo/server/trunk/plugins/activemq/activemq-broker/src/main/resources/activemq.xml
URL: http://svn.apache.org/viewvc/geronimo/server/trunk/plugins/activemq/activemq-broker/src/main/resources/activemq.xml?rev=790775&r1=790774&r2=790775&view=diff
==============================================================================
--- geronimo/server/trunk/plugins/activemq/activemq-broker/src/main/resources/activemq.xml
(original)
+++ geronimo/server/trunk/plugins/activemq/activemq-broker/src/main/resources/activemq.xml
Fri Jul  3 01:39:53 2009
@@ -37,7 +37,7 @@
          </property>
     </bean>
 
-    <broker xmlns="http://activemq.apache.org/schema/core" brokerName="${activemq.brokerName}"
tmpDataDirectory="${activemq.data}/tmp_storage">
+    <broker xmlns="http://activemq.apache.org/schema/core" brokerName="${activemq.brokerName}"
tmpDataDirectory="${activemq.data}/tmp_storage" useShutdownHook="false">
 
         <!--
             Configure per-destination policies on the broker. The policies

Modified: geronimo/server/trunk/pom.xml
URL: http://svn.apache.org/viewvc/geronimo/server/trunk/pom.xml?rev=790775&r1=790774&r2=790775&view=diff
==============================================================================
--- geronimo/server/trunk/pom.xml (original)
+++ geronimo/server/trunk/pom.xml Fri Jul  3 01:39:53 2009
@@ -73,7 +73,7 @@
         FIXME: STOP using properties for dependency versions unless you absolutly need them,
                ie. you have a hundred dependencies that all use the same version.
         -->
-        <tomcatVersion>6.0.18-SNAPSHOT</tomcatVersion>
+        <tomcatVersion>6.0.20-SNAPSHOT</tomcatVersion>
         <tomcatGroupId>org.apache.geronimo.ext.tomcat</tomcatGroupId>
 
         <openejbVersion>3.1.2-SNAPSHOT</openejbVersion>



Mime
View raw message