geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tki...@apache.org
Subject svn commit: r698320 - /geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
Date Tue, 23 Sep 2008 19:48:28 GMT
Author: tkirby
Date: Tue Sep 23 12:48:27 2008
New Revision: 698320

URL: http://svn.apache.org/viewvc?rev=698320&view=rev
Log:
GERONIMODEVTOOLS-520 Add v22 runtimes, plugins and feature

Modified:
    geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml

Modified: geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
URL: http://svn.apache.org/viewvc/geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml?rev=698320&r1=698319&r2=698320&view=diff
==============================================================================
--- geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
(original)
+++ geronimo/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/plugin.xml
Tue Sep 23 12:48:27 2008
@@ -56,6 +56,7 @@
         <runtime-component-type id="org.apache.geronimo.runtime"/>
         <runtime-component-version type="org.apache.geronimo.runtime" version="2.0"/>
         <runtime-component-version type="org.apache.geronimo.runtime" version="2.1"/>
+        <runtime-component-version type="org.apache.geronimo.runtime" version="2.2"/>
 
         <!-- GERONIMODEVTOOLS-331 -->
         <adapter>
@@ -87,6 +88,17 @@
             <facet id="jst.appclient"   version="1.2,1.3,1.4,5.0"/>
             <facet id="jst.utility"     version="1.0"/>
         </supported>
+
+        <supported>
+            <runtime-component id="org.apache.geronimo.runtime" version="2.2"/>
+            <facet id="org.apache.geronimo.facet" version="1.2"/>
+            <facet id="jst.web"         version="2.2,2.3,2.4,2.5"/>
+            <facet id="jst.ejb"         version="1.1,2.0,2.1,3.0"/>
+            <facet id="jst.ear"         version="1.2,1.3,1.4,5.0"/>
+            <facet id="jst.connector"   version="1.0,1.5"/>
+            <facet id="jst.appclient"   version="1.2,1.3,1.4,5.0"/>
+            <facet id="jst.utility"     version="1.0"/>
+        </supported>
     </extension>
     
     



Mime
View raw message