geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jdil...@apache.org
Subject svn commit: r505831 - /geronimo/sandbox/build-support/libraries/system/1/groovy/gbuild/config/projects/Geronimo_CTS/Controller.groovy
Date Sun, 11 Feb 2007 04:02:31 GMT
Author: jdillon
Date: Sat Feb 10 20:02:31 2007
New Revision: 505831

URL: http://svn.apache.org/viewvc?view=rev&rev=505831
Log:
Need a bit more magic from AH to determine which version of Java to use

Modified:
    geronimo/sandbox/build-support/libraries/system/1/groovy/gbuild/config/projects/Geronimo_CTS/Controller.groovy

Modified: geronimo/sandbox/build-support/libraries/system/1/groovy/gbuild/config/projects/Geronimo_CTS/Controller.groovy
URL: http://svn.apache.org/viewvc/geronimo/sandbox/build-support/libraries/system/1/groovy/gbuild/config/projects/Geronimo_CTS/Controller.groovy?view=diff&rev=505831&r1=505830&r2=505831
==============================================================================
--- geronimo/sandbox/build-support/libraries/system/1/groovy/gbuild/config/projects/Geronimo_CTS/Controller.groovy
(original)
+++ geronimo/sandbox/build-support/libraries/system/1/groovy/gbuild/config/projects/Geronimo_CTS/Controller.groovy
Sat Feb 10 20:02:31 2007
@@ -204,6 +204,12 @@
         // AH configuration (since 1.2 and 2.0 use differnt versions)
         //
         
+        //
+        // FIXME: Crapski... this won't work, we don't have a good
+        //        workflow name to determine which version is which :-(
+        //
+        
+        /*
         args << '-jv'
         switch (params.require('anthill.workflow')) {
             case 'build 1.2':
@@ -214,6 +220,7 @@
                 args << 1.5
                     break
         }
+        */
         
         args << '-w'
         args << params.require('webcontainer')



Mime
View raw message